Network Performance Issues
Incident Report for ValuTrac Software
Resolved
The issue was triggered by a software bug causing a CPU usage spike resulting in 502 errors for our customers. The underlying bug was removed and this issue has been resolved.
Posted 20 days ago. Jul 02, 2019 - 13:30 CDT
Monitoring
ValuTrac is observing network performance issues. Customers may have experienced a 502 error while trying to access their ValuTrac site.

A fix has been implemented for this issue and is currently being monitored.
Posted 20 days ago. Jul 02, 2019 - 09:18 CDT
This incident affected: Network Infrastructure, API, Mobile, Third-party Integrations, Support Site, and Vendor Directory.